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	 	 Working on More 
Than One Project

If you’re like most project managers, you juggle several projects at the same time. 
You may have several smaller projects that are part of a larger effort—like the 
subprojects for building the different parts of a new airplane. Or you may simply 

manage several separate projects at once, like several fundraisers for the charity 
you work for. In almost every case, you have to share resources with others. For 
organizations with oodles of projects, Microsoft’s enterprise project-management 
software (Project Server and Project Web App, or Project Online) provides tools for 
managing entire portfolios of projects (page xvii). However, Microsoft Project Stan-
dard and Professional also have features for managing smaller numbers of projects.

In Project, a master project is the easiest way to work with several projects at the 
same time. You create a new Project file and then insert other Project files into it to 
consolidate them into one file. (Although you insert the files into a master project, 
they still exist as separate Project files.) A master project is great for assembling 
multiple subprojects in one place, but it works equally well if you’re managing a 
bunch of unrelated projects and want an easy way to keep an eye on all of them at 
once. This chapter describes how to build a master project from related subprojects 
and how to consolidate several unrelated projects into one Project file.

Master projects aren’t your only option when working with multiple projects, though. 
Sometimes all you need is a link between a task in one project and a task in another 
project. Suppose one project in your company has magnanimously funded a new 
database-management system. One of your projects can use the system, but you 
don’t want to start your database work until the stakeholders have approved the other 
project’s database design. In cases like that, you can create what’s called an external 
task dependency (a.k.a. cross-project dependency) between the database-design 
milestone and the start of your project’s database work. In this chapter, you’ll learn 
how to create external task dependencies.
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Whether you fight over resources with yourself or with other project managers, 
you eventually have to share the resources you use. Project Server has the niftiest 
tools for finding and sharing resources, but plain-Jane Project can share resources, 
too—the program lets you create a file called a resource pool to hold information 
about available resources. In this chapter, you’ll learn how to create a resource pool 
and apply it to your projects. You’ll also learn different ways of opening a resource 
pool and when to use each one.

Managing Multiple Projects
If you don’t have the option of using Project Server to manage multiple projects, 
you can insert subprojects into a master project instead, no matter how much or 
how little the projects have in common. Here are a few situations in which inserting 
subprojects into a master project can help you manage multiple projects:

•	 A large project with subprojects. Suppose you’re managing a project so large 
that it requires several project managers to handle different parts. For example, 
a project to build a new airplane may have subprojects for the fuselage, engines, 
electronics, wiring, and so on. The separate systems progress individually, but 
they have to come together before the rubber can hit the tarmac. When you set 
up a master project that contains the separate subprojects, the project managers 
for the subprojects (whether they’re subcontractors or part of your organization) 
each work on their own Project files. But you can see the big picture of all the 
subprojects simply by opening the master project.

 TIP 	 Master projects and subprojects aren’t appropriate for managing humongous projects with casts of 
thousands, budgets in the millions, hordes of risks and issues, and project interdependencies galore. For a stable 
of big projects like those, Enterprise Project Management Solutions (which includes Project Server) are what you 
need to stay on top of everything.

•	 Several projects share the same resources. Say you and another project 
manager in your company work on different projects, but you both pull your 
resources from the same pool of employees. After a few hallway tussles over 
popular resources, you decide to try a better way. The two of you create a 
resource pool that contains the resources you both share. Then you both link 
your projects to that resource pool so you can check resources’ availability.

•	 Several unrelated projects. If you spend each day juggling several small proj-
ects, you’d probably like to keep track of them all within Project. By creating a 
master project and inserting all your Project files into it, you can open all your 
projects simply by opening the master file. Even better, you can work on the 
projects without switching Project windows and create links between tasks in 
different projects. Similarly, you can produce consolidated views or reports for 
all your projects. (If you open the same, unrelated projects day after day, using 
a workspace can also save you some time, as the box on page 517 explains.)
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subprojects. However, if you’re using a master project to track unrelated projects, you want each project to have 
its own critical path. To tell the program to calculate separate critical paths for each project, choose File→Options, 
and then choose Schedule on the left side of the Project Options dialog box. Scroll to the bottom of the dialog 
box and, in the “Calculation options for this project” section, turn off the “Inserted projects are calculated like 
summary tasks” checkbox. Then click OK.

•	 Reporting on overall progress. You can insert projects into a master project 
temporarily to produce consolidated views or reports for several projects.

POWER USERS’ CLINIC

Opening Several Projects At Once
Say you’re working on three small projects that have nothing 
in common other than having you as the project manager. 
After a few days of opening one project file after another, a 
shortcut for opening your files sounds like a good idea. If you 
don’t need the resource-sharing features of a master file, a 
workspace file is just the ticket.

The Save Workspace command isn’t on the ribbon, so first you 
have to make it available. After that, creating and accessing a 
workspace is a snap. Here’s what you do:

1.	 To add the Save Workspace command to the Quick Access 
toolbar, click the down arrow to the toolbar’s right, and 
then choose More Commands. In the “Choose commands 
from” drop-down list, choose “Commands Not in the 
Ribbon.” Scroll down the list, click Save Workspace, click 
Add, and then click OK.

2.	 To create a workspace file, first open all the Project files 
that you want to belong to the workspace. (Close any that 
you don’t want in the workspace.)

3.	 On the Quick Access toolbar, click the Save Workspace icon.

4.	 In the Save Workspace As dialog box, navigate to the 
folder where you want to save the workspace file.

5.	 In the “File name” box, type something meaningful like 
Q1Workspace. (The file extension is .mpw for “Microsoft 
Project workspace.”)

6.	 Click Save.

Now you can open the workspace file just like you would a 
regular Project file (page 99). The only difference is that, when 
you do, all the Project files in the workspace open automati-
cally. You still have to close the files one at a time.

Although you can insert a Project file into any other Project file (see step 3 on page 
518), the best way to keep track of multiple projects is to create a master project—a 
Project file that contains other projects. Here’s how a master project works when 
you insert Project files into it:

•	 All the inserted subprojects assemble cheerfully in one Project window, so you 
can work on and save them all as if they were a single file, even though the 
individual projects remain separate files.

•	 The inserted projects look like summary tasks, which you can expand to show 
all the subtasks, or collapse to see the big picture.

•	 You can work on subproject tasks as if they belong to the master project—
modifying, sorting, filtering, and grouping the aggregated tasks.

•	 Because a master project is a regular Project file, you can add tasks to it—for 
example, for the work you do supervising the other project managers.
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•	 A master project maintains continuous contact with its inserted subprojects. If 
someone modifies and then saves a subproject, those saved changes are im-
mediately visible in the master file. Conversely, if you make a change to a sub-
project in the master project, those changes are immediately visible to anyone 
looking at the original Project file for that inserted subproject.

Head to page 525 to learn how to create a master project that contains several 
subprojects.

Linking Tasks in Different Projects
Maybe only a few tasks in one project link to tasks in another project. For example, 
suppose that planning the cycling fundraiser grabs everyone’s attention like a cute 
puppy, so you don’t want to start preparing the proposal for the wine tasting until 
the planning for the cycling event is complete. In order to indicate this connection in 
Project, you need to link tasks in different projects to create an external task depen-
dency. The easiest way to do this is to insert both projects into a temporary master 
project and then link them the way you would two tasks in the same Project file.

To create an external task dependency, follow these steps:

1.	 Choose File→New, and then, on the New screen, click Blank Project.

Project creates a new, blank file that’s ready to accept your subprojects.

2.	 Select the first blank row, and then, in the Project tab’s Insert section, click 
Subproject.

The Insert Project dialog box appears. Navigate to the folder that contains the 
first project you want to insert.

3.	 Select the project you want to insert, make sure the “Link to project” check-
box is turned on, and then click Insert.

4.	 Repeat steps 2 and 3 to insert the second project.

The two projects look like summary tasks, except that a Project file icon appears 
in the indicator column. Click the white triangle next to each project’s name to 
display all the subtasks.

5.	 Select the task that acts as the predecessor (click anywhere in its row), and 
then Ctrl-click the successor task.

Be sure to select the predecessor first and the successor second.

6.	 In the Task tab’s Schedule section, click the “Link the Selected Tasks” icon 
(it looks like two links of chain).

Project draws link lines between the two tasks as if they were in the same project. 
If you insert the Predecessors column, you’ll see that the Predecessors field for 
the successor task includes the full path to the file that contains the successor 
task with the task’s ID appended at the end, as shown in Figure 18-1.
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FIGURE 18-1
The Predecessor field 
shows the full path 
and filename for the 
project that contains the 
predecessor, a backslash 
(\), and then the task ID 
of the predecessor.

7.	 Choose File→Close. In the first dialog box that asks if you want to save your 
changes (for the master project), click No. In the second and third dialog boxes 
that ask if you want to save your changes (for the subprojects), click Yes.

By clicking No in the first dialog box, you discard the master project you created. 
However, the link between the tasks in the two projects is still in place. If you 
open the file that contains the successor task, the external predecessor appears 
in the row immediately above the successor task (the text in its row is gray). In 
the file that contains the predecessor task, the external successor appears in 
the row immediately below the predecessor task.

 NOTE 	 When you open a Project file that contains external task dependencies, the Links Between Projects 
dialog box might open, which shows all the file’s external predecessors and external successors. If you don’t see 
the dialog box or want to open it later on, in the Project tab’s Properties section, click Links Between Projects. 
You can also control the appearance of cross-project links. Choose File→Options. On the left side of the Project 
Options dialog box, choose Advanced. In the “Cross project linking options for this project” section, you can turn 
off the “Show external successors” and “Show external predecessors” checkboxes (they’re on by default) to hide 
external tasks. And if you don’t want the Links Between Project dialog box to open automatically, then turn off 
the “Show ‘Links Between Project’ dialog box on open” checkbox.
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People usually work on more than one project for more than one project manager. 
If each project manager creates a resource to represent the same worker in each 
Project file, then overallocated resources and resource squabbles will soon follow. 
The solution in Project Standard and Professional is a resource pool, which is a 
Project file dedicated to resource information—the pool of resources who work 
on projects, their cost, availability, and most importantly, how much time they’re 
already allocated to tasks. (A resource pool in Project is based on the same idea as 
the enterprise resource pool in Project Server, although Project Server includes a 
few more tools for finding the right resources.)

The beauty of a resource pool is that resource information is in one place. Project 
managers who use those resources simply link their projects to the resource pool. 
Assigning resources works exactly as it does when resources are contained in the 
project file. The only difference is that you can see how much of the resources’ time 
is allocated to tasks from all linked projects.

Creating a Resource Pool
The simplest way to set up a resource pool is to create a new Project file that does 
nothing but act as a resource pool. Although you can use a Project file with tasks in 
it as the resource pool, you may run into problems if you want to work on the tasks 
and someone else wants to work on resource information.

 TIP 	 If an existing project contains all the shared resources in your organization, you don’t have to build a 
resource pool from scratch. Open the existing project, and then choose File→Save As to save a copy of the project. 
Open the copy, delete all the tasks in it, and then save the Project file. (To quickly delete all tasks, display Gantt 
Chart view. Click the Select All cell immediately above the first ID cell to select all tasks, and then press Delete.) 
Voilà—you have a Project file that can serve as a resource pool.

To create a standalone resource pool, do the following:

1.	 Choose File→New→Blank Project.

Project opens a blank file.

2.	 In the View tab’s Resource Views section, click Resource Sheet.

Resource Sheet view is home to all the data about your resources (page 79).

3.	 Fill in information about your shared resources.

Typically, you fill in resource names, their standard charge rates or cost, and the 
maximum availability for work resources. If you want to include other information 
like work group, overtime rate, or cost per use, fill in those fields, too.

4.	 Choose File→Save. 

In the Save As page, choose where you want to save the file, such as Computer 
or OneDrive, and then choose the folder you want (in the Recent Folders list 
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or by clicking Browse). In the Save As dialog box, name the project something 
meaningful (like Resource Pool).

Be sure to save the resource pool in a location that all project managers can access. 
Saving it to your laptop, for example, won’t help other project managers who need 
to link to the file. So go with a network drive or another shared location instead.

 TIP 	 If you have resource information in Microsoft Outlook, Active Directory, or an HR database, then you can 
import that information into Project, as described on page 211. Or you can copy resources from one Project file 
and paste them into the resource pool file. (See the box on page 537 for copy and paste steps.)

Connecting a Project to a Resource Pool
Before you can assign resources from a resource pool to project tasks, you have to 
link the file that contains the tasks to the resource pool. Any Project file that uses a 
resource pool is known as a sharer file. With the project–resource pool connection 
in place, the resource pool resources act as if they’re part of the project file.

To connect a project to the resource pool, do the following:

1.	 In Project, open the resource pool file.

Since many project managers may share the resource pool, open the resource 
pool file as read-only so you don’t lock anyone out of the file. To do that, in the 
Open dialog box, select the resource pool file, and then, on the Open button, 
click the down arrow, and then choose Open Read-Only.

2.	 Open the project file that needs to access the resource pool.

If you have several projects to share with the resource pool, you can open 
them all at the same time and then cycle through to connect each one to the 
resource pool.

3.	 With the project file active, in the Resource tab’s Assignments section, 
choose Resource Pool→Share Resources.

The Share Resources dialog box opens (Figure 18-2).

FIGURE 18-2
The Share Resources dialog box includes options to tell Project whether 
to use resources from the project file itself or from the resource pool. 
For example, if you want to switch from using the resource pool back 
to using your own file, select the “Use own resources” option.
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4.	 Select the “Use resources (requires at least one open resource pool)” op-
tion and then, if necessary, in the From drop-down list, choose the resource 
pool file.

If you have several projects open, the From drop-down list shows all open 
projects that aren’t already sharer files.

5.	 Under “On conflict with calendar or resource information,” select an option 
to tell Project how you want to resolve resource information discrepancies.

The best choice is to let the resource pool take precedence (select “Pool takes 
precedence”), because then the resource pool has the final say about resource 
information. In that situation, changes made in the resource pool overwrite 
resource information in the sharer file. For example, suppose someone else 
opens the resource pool file and updates everyone’s standard and overtime 
rates. When you open a sharer file, the project automatically uses the updated 
rates. In turn, if you change resource information in your project file, the resource 
pool is immune to those changes.

If you select “Sharer takes precedence” instead, then resource information you 
change in your project overwrites information in the resource pool. This approach 
is fine if you use a resource pool for resources dedicated to only your projects. 
With this option selected, you can change resource information in a project and 
Project automatically updates the resource pool when you save the project. But 
if you share the resource pool with several other project managers, the “Sharer 
takes precedence” option usually leads to unwanted resource changes, as each 
project manager tries to modify resources.

6.	 Click OK.

The project now obtains its resource information from the resource pool.

Opening and Saving Sharer Projects
When you open a sharer file, Project asks whether you want to open the resource 
pool (if it’s not open), as shown in Figure 18-3. In almost every case, you do indeed 
want to open the resource pool, because that way you’ll see all the resources from 
the resource pool in your project’s Resource Sheet view. All resource assignments 
(from all sharer files) appear in Resource Usage view, so you can see all the tasks on 
which a resource works. To open the resource pool, select the “Open resource pool 
to see assignments across all sharer files” option (see Figure 18-3).
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FIGURE 18-3
If you level resources to remove overallocations (page 339), be sure 
to open the resource pool. When you level resources in one sharer 
file, the resource pool hears about the modified assignments and 
passes them on to all sharer files.

 TIP 	 Because an open resource pool shows all assignments for a resource, your Resource Usage view is likely 
to have a lot more tasks than you remember. The problem is you can’t tell which assignments are from your 
project and which come from other projects. To identify the project an assignment belongs to, right-click the 
heading row in the Resource Usage table area, and then choose Insert Column→Project. The Project cell for each 
assignment then shows the sharer file that made the resource assignment.

Opening the resource pool file also means that the resource assignments you make 
in your project file affect the resource’s availability in the resource pool. When you 
save a sharer file while you have the resource pool file open, Project asks if you want 
to update the resource pool. To save the resource changes to the resource pool, 
click OK. (Click Cancel to save the sharer file without updating the resource pool, 
for example when you’re testing what-if scenarios and haven’t decided which one 
you’re going to use.)

 NOTE 	 If other sharer projects are open, updating the resource pool saves the resource changes from all open 
sharer projects. So before you update the resource pool, be sure to close any sharer files that contain resource 
changes you don’t want in the resource pool just yet. When those sharer files are ready for prime time, open 
them and the resource pool file, and then save the projects and update the resource pool.

If you select the “Do not open other files” option, then only the resources already 
assigned to tasks in your project appear in Resource Sheet view. Likewise, you see 
only the assignments from your project. When you save the sharer file, the resource 
pool doesn’t receive the resource assignments you make.

 TIP 	 To make sure you’re up to date with the most recent changes in the resource pool, in the Resource tab’s 
Assignments section, choose Resource Pool→Refresh Resource Pool. Project immediately shows the most current 
information from the resource pool. Similarly, if you’ve made scads of resource assignments, then you can update 
the resource pool immediately by choosing Resource Pool→Update Resource Pool.
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You can disconnect a sharer file from the resource pool, which is perfect if your proj-
ect gets canned before it gets started. On the other hand, if a project contains a lot 
of assignment information, keeping the sharer file and the resource pool connected 
helps you report on all resource assignments at once. For example, if you want to 
evaluate resource usage for the past year, you want to keep all projects—active, 
completed, and discontinued—connected to the resource pool.

To remove a project from the resource pool, open the sharer file, and then do the 
following:

1.	 In the Resource tab’s Assignments section, choose Resource Pool→Share 
Resources.

The Share Resources dialog box opens.

2.	 Select the “Use own resources” option, and then click OK.

Any resources assigned to tasks remain in the project and appear in Resource 
Sheet view, but all other resource pool resources disappear from Resource Sheet 
view. In addition, the assignments from the detached sharer file (which is now 
just a regular Project file) no longer appear in the resource pool.

Editing Resource Pool Information
Once a resource pool is connected to at least one sharer file, you have three ways 
to open the pool. Sometimes you just want to see what’s in the resource pool. 
Sometimes you need full read-write access—for example, when you’re updating 
everyone’s cost rates or work calendars. Project gives you options for each scenario.

When you open a resource pool file (choose File→Open, and then select the re-
source pool Project file), the Open Resource Pool dialog box appears with options 
that win the prize for longest option labels. Here’s what your choices are, and when 
to use each one:

•	 Read-only. The “Open resource pool read-only allowing others to work on 
projects connected to the pool” option opens the resource pool as read-only. 
However, even if you choose this option, saving your sharer files updates the 
resource pool with assignments you’ve made. The benefit of choosing this 
option is that everyone else who uses the resource pool can continue to work 
on their projects at the same time.

•	 Read-write. If you need to make changes to resources in the resource pool, 
select the “Open resource pool read-write so that you can makes changes to 
resource information (like pay rates, etc.), although this will lock others out of 
updating the pool with new information” option. When you select this option, 
you can modify fields like costs and resource calendars. Of course, you want 
to use read-write mode for as short a time as possible, because no one else 
can access the resource pool while you’re using it. That means other project 
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managers can’t see resource assignments and availability in any of the sharer 
files connected to this resource pool. If they open their Project files, they have 
to do so without opening the resource pool.

•	 Create master project. The “Open resource pool read-write and all other sharer 
files into a new master project file. You can access this new master project file 
from the View tab, Switch Windows command” option combines the resource 
pool and all sharer files into a brand-new master project file. If you work on 
several projects of your own, this is an easy way to build a master project. This 
master project is also useful when you want to produce reports that span all 
the projects your organization performs. Remember that the resource pool is 
read-write, so other project managers can’t open their sharer files connected 
to the resource pool while you have it open.

Creating a Master Project
Setting up a master project is a matter of sharing resources from your resource pool 
file with each project you want to be part of the master project. Once you do that, 
you can open the resource pool file and choose the option that creates a master 
project from all the sharer files. (The less-common alternative is to create a master 
project when you already have a single large project that you want to break into 
subprojects. The box on page 526 tells you how to do that.) If you create a master 
project to supervise several projects managed by others, be sure to store all the 
files in a shared location that all the project managers can access.

Here’s how you create a master project that includes several subprojects:

1.	 Open a project file that you want to be part of the master project.

2.	 If the project isn’t connected to your resource pool file, follow the steps on 
page 520 to share the resources in the resource pool file with the project 
you just opened.

3.	 Save the project and update the resource pool.

4.	 Repeat steps 1–3 for all projects that you want in the master project.

5.	 Open the resource pool file if it isn’t already open. In the Open Resource Pool 
dialog box, select the option that begins with “Open resource pool read-write 
and all other sharer files into a new master project file.”

6.	 Save your new master project.

 NOTE 	 When you insert projects into a master project, the ID cells for tasks seem to go crazy. Project assigns 
sequential ID numbers to each subproject, beginning with 1. However, the tasks that belong to inserted projects 
have ID numbers that also begin with 1. So you’re likely to see several tasks with the same ID number. When you 
work with subprojects, ignore the ID numbers. Instead, refer to the WBS code with a project prefix (see the Note 
on page 157) to uniquely identify every task.
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WORKAROUND WORKSHOP

Creating a Master Project from One Large Project
You’ve forged ahead on a massive project, putting all the 
tasks into one Project file. One day, you realize that this big, 
awkward file is making it harder for you to manage the project 
and, more importantly, delegate subprojects to other project 
managers. All is not lost—you can turn your gargantuan project 
into a master project with subprojects without breaking a 
sweat. Here’s how:

1.	 Create a Project file for each subproject within your 
large project.

2.	 In each new file, set the subproject’s start date to the start 
date of the original colossal project and pick the same 
calendar (page 102) as the original project. (In step 8, you’ll 
link the subprojects so they start on the correct dates.)

3.	 In the original massive Project file, select all the tasks you 
want to move to the first new subproject file by dragging 
over their ID cells (the numbered cells in the table’s first 
column). Then, in the Task tab’s Clipboard section, choose 
Copy to copy all the information about the selected tasks 

to the Clipboard. (If you drag over the Task Name cells 
instead, Project copies only the tasks’ names.)

4.	 Switch to the corresponding Project file for the new 
subproject, and then in the Task tab’s Clipboard section, 
click Paste→Paste Special to copy all the tasks from the 
original Project file. In the Paste Special dialog box’s “As:” 
list, choose Project Data, and then click OK.

5.	 Save the subproject Project file.

6.	 Repeat steps 3–5 for each subproject until you’ve copied 
all the tasks from the original Project file into subproject 
files.

7.	 Create a Project file for the master project, and then insert 
all the subproject files into it, as described on page 525.

8.	 Create task dependencies between the subprojects to 
restore them to the chronological order they had in the 
original large project (page 176).

Now, you can work on the inserted projects as you would regular tasks. If you need 
help identifying tasks and resources from different subprojects, insert the Subproject 
File column into your Gantt Chart table (page 634). Figure 18-4 shows the Subproject 
File cells with the file paths and names for each inserted project.

FIGURE 18-4
The Subproject File 
column contains the full 
path to the subproject 
file, which means the col-
umn’s values are huge, as 
shown here. Don’t widen 
the column to show the 
entire path. Instead, you 
can read the full path 
simply by putting your 
mouse pointer over a cell 
in the column.
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SHARING 
RESOURCES 

AMONG 
PROJECTS

 TIP 	 If your master project and subprojects contain some of the same resources, Resource Sheet view in the 
master project contains duplicate entries for those resources, one for each project containing that resource. The 
problem is you have to select the correct resource entry (the one for the subproject) when you assign resources 
within that subproject. You can tell the resource entries apart by inserting the Project column into Resource Sheet 
view. But the best way to solve the duplicate problem is to set up a resource pool for all the projects to share, as 
described in the box on page 218.

UP TO SPEED

Preventing Changes to Subprojects
Suppose you supervise several newbie project managers and 
you want an easy way to review all the projects they manage, 
but you don’t want to change those subprojects by mistake. 
You can insert projects into a master project as read-only. Then 
you can view the inserted projects from the master project, 
but you can modify them only by opening their source Project 
files. To insert projects as read-only, in the Insert Project dialog 
box, click the down arrow on the Insert button, and then, from 
the drop-down list, choose Insert Read-Only.

You can also change an inserted project to read-only after 
it ’s inserted. In a Gantt Chart table, click anywhere in the 
inserted project’s summary task row, and then press Shift+F2 
to open the Inserted Project Information dialog box (or in the 

Task tab’s Properties section, click Information). Select the 
dialog box’s Advanced tab, and then turn on the “Read only” 
checkbox. To quickly change several subprojects to read-only, 
insert the Subproject Read Only field in the Gantt Chart table 
(right-click in the table’s heading area, and then choose Insert 
Column→Subproject Read Only). To make an inserted project 
read-only, change the field’s value to Yes. 

One exception to a subproject’s read-only status occurs when 
you open the subproject and then open the master project 
while the subproject is still open. In that case, Project changes 
the read-only subproject file whether you make the change in 
the master project or the subproject source file.

Removing a Project from a Master Project
If you no longer need an inserted project in your master project, then you can delete 
the inserted project task while keeping the original subproject file. Suppose another 
project manager takes over one of your projects, so you no longer need to see that 
project. Simply delete it from your master project. The new project manager then 
works on the original Project file. That’s it.

To remove an inserted project, do the following:

1.	 In Gantt Chart view, click the ID cell for the inserted project’s summary task.

Project selects the entire row.

2.	 Press the Delete key on your keyboard, or right-click the task’s row and 
choose Delete Task on the shortcut menu.

The Planning Wizard dialog box appears and asks you to confirm that you want 
to delete a summary task and all its subtasks.

3.	 Make sure the Continue option is selected, and then click OK.

Project removes the inserted project from the master project but leaves the 
original subproject file where it is. (If you change your mind, click Cancel instead.)
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